The Snail

sunbeamsam

Active Member
Thank Jim. Yes i seem to be building up quite a collection of belts that don't fit. Still went for a drive today and the almost too short belt seemed okay and certainly looks happier than the one that was a bit big.

It's driving really well. the cold weather is probably making my badly set up carbs behave better. Did a 5 mile loop twice and all seems okay. The second time i plugged the laptop into the data logger and recorded the AFR, TPS and Crank sensor. Very exciting. AFR records well, TPS gives a figure between 100% (shut) and 1% (full throttle) which is slightly counter intuitive and the crank sensor is generating something but i think to pulses 36 times per revolution and the maximum RPM the device can record is 10,000 so the numbers aren't making much sense, hopefully this is something i can fix in the settings. I then did an data extract and had a fiddle with the data in excel. my short drive generated 40,000 data points. i might need to turn the sampling rate down a bit.
 

sunbeamsam

Active Member
wish i'd had this back in the summer! I filtered out any data points generated when deaccelerating and produced a load vs afr graph. This tells me i'm leaning out at high load. by comparing this to the tuning guidance i found a while back i think i need to increase the size of the main jets and maybe lift the needles a click.
 

nickclubman

Active Member
What size fuse do you have in Fan Controller? My kit came with a 10amp which has popped twice. The instructions say a Max 12amp, so have upped the fuse to 15a
 
Top